jeudi 21 avril 2011

GNOME 3.0 available for openSUSE 11.4

Hi everyone,

Asterix

openSUSE GNOME team has been busy polishing GNOME 3.0 packages for openSUSE 11.4 but here they are, for your pleasure


Everything is explained at : http://en.opensuse.org/openSUSE:GNOME_3.0
including :

  • how to install GNOME 3 using 1-click install from your favorite Web browser,
  • how to switch from my previous repository (home:fcrozat:gnome3, which will be soon phased out) to the new repository. This is important to continue receiving updates, for instance, if you installed live image on your system.

A new live image will be available shortly, based on this new repository (but this will be for another blog post).

Enjoy !

10 commentaires:

  1. Does it work properly with the ATI fglrx driver? The one from the Live CD didn't. (also Compiz doesn't seem to work ok wih the driver)

    RépondreSupprimer
  2. @Mihnea there is no radical changes between Live CD packages and the "stable" ones so if it didn't worked with liveCD, chances are high it won't work now either.

    You might want to try free drivers..

    RépondreSupprimer
  3. is it possible that i cannot install rhythmbox after the upgrade to GNOME3 Stable?

    RépondreSupprimer
  4. @Günther it will need adding 11.4+GNOME3 GNOME:Apps repository but it is not available yet (and I'm not sure if we will be able to update RB package to get it installable).

    RépondreSupprimer
  5. Fred:

    From 11.3 to 11.4 Gnome3 is it ok to do a zypper dup (aftr adding the stable repos of course)?

    TIA

    Luis

    RépondreSupprimer
  6. Oops... forget about it... I asked the most stupid question LOL.

    Luis

    RépondreSupprimer
  7. Hi, Thank for the update, yesterday i installed and worked fine, but this morning, when i try to refresh i got this for all the repos....
    Error en la descarga (curl) de 'http://download.opensuse.org/repositories/GNOME:/STABLE:/3.0/openSUSE_11.4/repodata/repomd.xml':
    Código de error: Connection failed
    Mensaje de error: couldn't connect to host.
    I have iternet connection so, i dont reaaly know what heppen, so i really apreciatte any help...Thanks in advance...muchas gracias!

    RépondreSupprimer
  8. Thank you for all your work on this. It fantastic.

    RépondreSupprimer
  9. @Magnetomas there was probably a network issue. Nothing I can do about it.

    RépondreSupprimer